My Community

General Category => Announcements => Topic started by: Admin on 29 Apr 10, 16:51

Title: Problem with forum? Feedback here
Post by: Admin on 29 Apr 10, 16:51
As this is a new forum, you may encounter a few glitches while online.  If you have any problem using this forum, please email me at admin@scubasg.com. I will have a look at it immediately
Title: Forum Support
Post by: Admin on 14 May 10, 15:20
Hello,

In an effort to speed up fixing any problems you may experience on the forum, e.g. logging in, password issues etc, or any other problems you may experience on the forum, please post in this section, giving as much information relating to the problem, as possible.

If you do not wish to post private information in this public area, please email admin@scubasg.com

We will monitor this closely, to ensure that your problems are resolved as quickly as possible.

Thanks
Title: Re: Forum Support
Post by: SnapperJohn on 21 Jun 10, 17:32
i had signed up up a few days ago, but the confirmation email never came. So i too the chance and tried to log in...whalla....no need any confirmation email to log on..
Title: Re: Forum Support
Post by: Admin on 21 Jun 10, 22:28
Hello SnapperJohn

Welcome to the forum! Thank you for your feedback. I've checked the forum registration settings and it appear to have some issue with the settings. I will get it fixed asap.

I do hope you like this forum and make it your favourite hangout. Enjoy!
Title: Re: Problem with forum? Feedback here
Post by: grbenji on 01 Nov 10, 11:18
Not sure if it's just me.  Noticed the forum time changes now and then.  Sometime is +8 singapore time, and now is GMT, ie +0.
Title: Re: Problem with forum? Feedback here
Post by: grbenji on 02 Nov 10, 08:37
Yesterday forum time was 8 hrs behind SG time.  This morning, now, is 1.5 hrs behind SG time.

No one else experiencing this?
Title: Re: Problem with forum? Feedback here
Post by: diver-hloc on 02 Nov 10, 08:45
Yesterday forum time was 8 hrs behind SG time.  This morning, now, is 1.5 hrs behind SG time.

No one else experiencing this?


Same for me too.... the GMT keep changing. But overall.... doesn't really affect much. But would be good if could be fix.
Title: Re: Problem with forum? Feedback here
Post by: thomssi on 02 Nov 10, 08:57
Same.

I think it may be messing up the "show new posts since last visit" as I seem to either get a page full or zero so I guess this is working off the clock but just guessing.
Title: Re: Problem with forum? Feedback here
Post by: Admin on 02 Nov 10, 11:22
Dear All

Thank you for highlighting this issue. The forum time is based on the hosting server and for some reason, the time on the server got messed up. I have feedback to the hosting company and they have it fixed. Let me know if you still have this problem and I will feedback to them again. Sorry for the inconvenience caused.
Title: Cookies Issue with Hotmail & Facebook
Post by: Admin on 02 Nov 10, 11:40
One member feedback regarding the forum login. He mentioned that he have to block all cookies to enable him to login to ScubaSG and by doing so, it will disable his Facebook & Hotmail. I have try to rectify this problem but to no avail. I have no problem at all.

Does anyone have the same issue when logging in to ScubaSG? If you know how to resolve this, can you reply to this post and share it here. Thanks
Title: Re: Problem with forum? Feedback here
Post by: thomssi on 02 Nov 10, 11:51
Nope.

I would guess it is his security settings and could try adding to trusted sites or something like that.
Title: Re: Problem with forum? Feedback here
Post by: siaokao on 02 Nov 10, 12:05
Yes, I face this problem too.  But it goes away once u click "Always stay logged in:" option.
Title: Re: Problem with forum? Feedback here
Post by: grbenji on 02 Nov 10, 12:07
Ask him to reset browser security settings to default, clear cookies and try again.
Title: Re: Problem with forum? Feedback here
Post by: cherified on 04 Nov 10, 19:41
Hi Admin

Discoburg says he can't log in into the forum, can someone please assist?

Thanks!
Title: Re: Problem with forum? Feedback here
Post by: discoburg on 05 Nov 10, 07:06
Thanks Cherie. Able to do so with Firefox browser but not Safari.
Hi Admin

Discoburg says he can't log in into the forum, can someone please assist?

Thanks!
Title: Re: Problem with forum? Feedback here
Post by: Metalgod on 05 Nov 10, 09:33
Hi Admin

Discoburg says he can't log in into the forum, can someone please assist?

Thanks!
Maybe you have the same issue as me. Try going to Tools->internet options->Privacy->Block all cookies. Then retry logging in again.


Title: Re: Problem with forum? Feedback here
Post by: grbenji on 07 Nov 10, 20:58
Forum time is slow by 2 hrs now again.  Is there a bug?
Title: Re: Problem with forum? Feedback here
Post by: Admin on 08 Nov 10, 18:12
Hi grbenji, Thanks. Its the hosting server time that keep delaying and I am not sure why. I am going to complain to them again.
Title: Can't Login: Please check your cookie settings.
Post by: Admin on 16 Nov 10, 10:32
If you received the following message when you attempt to login to the forum.
 
Can't Login: You were unable to log in. Please check your cookie settings.

Please do the following:
1. Use the log in form at the bottom of the home page & NOT the top right hand corner.
2. Key in User ID & Password and Checked (Always stay logged in:)

I am yet to figure out this issue as I am yet to come across this problem with my computer. Sorry for the inconvenience.
Title: Re: Problem with forum? Feedback here
Post by: Metalgod on 16 Nov 10, 13:35
For those who have cookie settings issue while logging from top right corner or below, try the following steps:

Tools->Internet Option->Privacy->Sites->[copy/key: http://scubasg.com/] in address of website->Block->ok.

Cheers!
Title: Re: Problem with forum? Feedback here
Post by: livinouttabox on 20 Nov 10, 01:19
I normally block off all cookies, log in and tick to remain logged in at all times, key in username and password. Once I'm in , I go back into internet settings and undo the blocking of cookies. Works for me everytime.
Title: Re: Problem with forum? Feedback here
Post by: siaokao on 23 Nov 10, 19:10
I'm not sure if its just me.  But I'm experiencing some issue accessing the forum (last few days).  Availability seems intermittent.  :(
Title: Re: Problem with forum? Feedback here
Post by: Admin on 23 Nov 10, 19:22
Yes, there is some issue with the hosting server but now its fixed. They will also moving the website to a better server in a short while.
Title: Re: Problem with forum? Feedback here
Post by: ndut on 27 Dec 10, 11:47
i'm old skool guy. I like my 1024 x 768 screen  ;D
The forum used to re-size automatically. Now I have to scroll down to the right to see all screen.
No big deal, but just wondering if the screen not setup to the relative size of user's screen resolution.
Title: Re: Problem with forum? Feedback here
Post by: Admin on 27 Dec 10, 13:56
Please check again. I have configure the forum to fit in 1024.
Title: Re: Problem with forum? Feedback here
Post by: jc280688 on 27 Dec 10, 22:37
got problem! posting photos up took me like a dozen tries lo!!!! hahaha. but got it up in the end.. =)
Title: Re: Problem with forum? Feedback here
Post by: diver101 on 01 Jan 11, 14:04
Er do you think you can maybe add a function to track topics? So it's easier to look for the topics we want? It's not really a problem or anything just suggestion ^^
Title: Re: Problem with forum? Feedback here
Post by: DeepestBlue on 14 Mar 11, 08:48
got problem! posting photos up took me like a dozen tries lo!!!! hahaha. but got it up in the end.. =)

Great photo so worth the effort. lol
Title: Re: Problem with forum? Feedback here
Post by: Dive junkie on 06 Apr 11, 09:01
Hi, why is my display Pic like that??? I tried all good quality pics it will become like that. But when i tried to upload a lower quqlity pic it will be ok...anybody else experiencing this? (actuAlly my pics are copied frm my facebook page) is that the prob eh?
Title: Re: Problem with forum? Feedback here
Post by: limk on 06 Apr 11, 09:30
fbook download quality usually drops a bit
if u still to jpeg and upload shld be alright
Title: Re: Problem with forum? Feedback here
Post by: ndut on 06 Apr 11, 10:33
Er do you think you can maybe add a function to track topics? So it's easier to look for the topics we want? It's not really a problem or anything just suggestion ^^
Click on "NOTIFY" on the top right (or bottom right) of the thread. It should notify you whenever ther's new repky.
Would that help?
Title: Re: Problem with forum? Feedback here
Post by: Jordan76 on 06 Apr 11, 12:09
Click on "NOTIFY" on the top right (or bottom right) of the thread. It should notify you whenever ther's new repky.
Would that help?

yeah.. that will help you track responses.

you might get lots of email though. :D
Title: Re: Problem with forum? Feedback here
Post by: frelouie on 30 Jul 11, 10:13
wonder what happened to all the posts made yesterday evening/night?
Have 2 replies of mine that are missing.
  - in AOW phuket thread
  - torch troubleshooting thread
Title: Re: Problem with forum? Feedback here
Post by: diver-hloc on 30 Jul 11, 10:38
wonder what happened to all the posts made yesterday evening/night?
Have 2 replies of mine that are missing.
  - in AOW phuket thread
  - torch troubleshooting thread


Seems like a sever/hosting problem.... all the Thread from 1800hrs onwards are gone till today 0400++hr...  :-[
Title: Re: Problem with forum? Feedback here
Post by: diver-hloc on 13 Aug 11, 20:58
Anyone having problem Previewing their post ??

I click the Preview button to see what I have written... and all I get is "fetching preview..." for well over 2 mins with nothing appearing.

I'm using Mathon Browers... Want to know is this happening to other Internet Browers also.
Title: Re: Problem with forum? Feedback here
Post by: hellhole on 15 Aug 11, 16:18
hello..

i can't quote member threads.  after i click 'quote' on the thread.... it just show 'loading...' on the top of the webpage... let me attached a picture.. later..

(http://img.photobucket.com/albums/v247/hell666hole/Snap1.jpg)
Title: Re: Problem with forum? Feedback here
Post by: livinouttabox on 15 Aug 11, 16:45
Dear beloved Admin,
  Reckon the font for the page numbers on individual thread when you click "unread post..." can be made tad bit larger?
Title: Re: Problem with forum? Feedback here
Post by: Admin on 15 Aug 11, 16:50
hello..

i can't quote member threads.  after i click 'quote' on the thread.... it just show 'loading...' on the top of the webpage... let me attached a picture.. later..

(http://img.photobucket.com/albums/v247/hell666hole/Snap1.jpg)

Please let me know what browser are you using. I am unable to view the screenshot too.
Title: Re: Problem with forum? Feedback here
Post by: hellhole on 15 Aug 11, 16:53
firefox 5.0...let me try IE

ah.. IE 8 and FIREFOX 5 dun work...



Title: Re: Problem with forum? Feedback here
Post by: Admin on 15 Aug 11, 16:57
Dear beloved Admin,
  Reckon the font for the page numbers on individual thread when you click "unread post..." can be made tad bit larger?

Are you referring to the page number in the screenshot?

(http://i1229.photobucket.com/albums/ee475/dinmix/Screen-shot.gif)
Title: Re: Problem with forum? Feedback here
Post by: livinouttabox on 15 Aug 11, 17:06
I'm referring to the
"started by xxxx in  Dive Computers.... <<1,2,3,4>>
Title: Re: Problem with forum? Feedback here
Post by: Admin on 15 Aug 11, 21:45
I'm referring to the
"started by xxxx in  Dive Computers.... <<1,2,3,4>>

Ok, I've made some adjustment. How about now?
Title: Re: Problem with forum? Feedback here
Post by: livinouttabox on 15 Aug 11, 22:16
So you changed the words' size? Did you change the numbers as well? Think if the number's bigger easier to click on.
Title: Re: Problem with forum? Feedback here
Post by: hellhole on 22 Aug 11, 13:54
just to feedback again..

(http://img.photobucket.com/albums/v247/hell666hole/Snap1-2.gif)

whenever i try to quote a thread. it will go to 'loading' .. no idea why it does not able to.

i using firefox 6/ firefox 5 and also ie8 all have the same problem....   on windows xp
Title: Re: Problem with forum? Feedback here
Post by: Spideydex on 23 Jan 13, 14:50
How do I reply to posts?  :-[
I can't see the reply button in the posts :/
Title: Re: Problem with forum? Feedback here
Post by: hellhole on 23 Jan 13, 15:30
How do I reply to posts?  :-[
I can't see the reply button in the posts :/

if u are talking about the buy/sell threads.. u cant reply to those..
Title: If you have difficulty posting or login, look here.
Post by: DIN on 24 Dec 15, 11:51
If you have difficulty posting or login, please go to our facebook page and leave a message with your nick and IP address.
https://www.facebook.com/scubasg
Title: Re: Problem with forum? Feedback here
Post by: snikrs on 03 Jan 16, 15:41
Having problems accessing the forums using the Tapatalk app on iOS - Not able to sign in, and refreshing the forums loads the latest posts up to 25 December. Anyone else facing this issue?
Title: Re: Problem with forum? Feedback here
Post by: Ryoin82 on 04 Jan 16, 08:01
Same for me
Title: Re: Problem with forum? Feedback here
Post by: DIN on 04 Jan 16, 12:12
Thank you for your feedback guys. I realised there is a problem with tapatalk access as well. I will update you guys once I got it fixed.
Title: Re: Problem with forum? Feedback here
Post by: DIN on 04 Jan 16, 19:46
Hi Tapatalk users, please check if you can access the forum.
Title: Re: Problem with forum? Feedback here
Post by: snikrs on 05 Jan 16, 07:09
Thanks DIN! It works now!
Title: Re: Problem with forum? Feedback here
Post by: Ryoin82 on 05 Jan 16, 10:18
Thanks, working for me too! *thumbs up


Sent from my iPhone using Tapatalk
Title: Re: Problem with forum? Feedback here
Post by: DIN on 05 Jan 16, 11:28
You are welcome! If anyone else encounter any problem with the problem, please let me know here or if you cannot login go to ScubaSG Facebook page at https://www.facebook.com/scubasg and leave a message there.
Title: Re: Problem with forum? Feedback here
Post by: gchew on 27 Feb 16, 12:09
Anyone have problem logging in to ScubaSG via tapatalk?
Title: Re: Problem with forum? Feedback here
Post by: hellhole on 29 Feb 16, 11:15
Anyone have problem logging in to ScubaSG via tapatalk?

yes.  i cant log in...via tapatalk on android
Title: Re: Problem with forum? Feedback here
Post by: snikrs on 29 Feb 16, 14:20
Yup, same problem on iOS. Think Tapatalk must have updated again.
Title: Re: Problem with forum? Feedback here
Post by: DIN on 29 Feb 16, 18:01
I have submit support request to Tapatalk. Will update when its fixed.
Title: Re: Problem with forum? Feedback here
Post by: DIN on 01 Mar 16, 16:17
Hi guys, please try to connect with Tapatalk and let me know.
Title: Re: Problem with forum? Feedback here
Post by: tiger21 on 01 Mar 16, 18:55
Working now.  On Tapatalk.

Sent from my iNO 3 using Tapatalk

Title: Re: Problem with forum? Feedback here
Post by: gchew on 02 Mar 16, 00:16
Hi guys, please try to connect with Tapatalk and let me know.

Yes, it's working now :)

Thanks Din!
Title: Re: Problem with forum? Feedback here
Post by: DIN on 02 Mar 16, 11:10
Yes, it's working now :)

Thanks Din!

You are welcome. Thanks for letting us know the problem.