Author Topic: Problem with Forum Homepage  (Read 4555 times)

Admin

  • Forum Admin
  • Administrator
  • Member
  • *****
  • Posts: 189
  • Karma: +15/-4
    • Maintained by RWM
Problem with Forum Homepage
« on: 10 Dec 11, 12:44 »
Can the Windows users view the homepage of this forum? If you have problem viewing the homepage and if its possible, can you help print screen and email admin@scubasg.com.

A few have feedback that the homepage is not loading properly. Unfortunately, I don't experience this problem to fix it because, the page look fine on my Mac. Thanks
Singapore Scuba Diving Forum Admin
Join our Facebook!

Scubird

  • Member
  • ***
  • Posts: 194
  • Karma: +11/-7
  • Halbert@Lim
Re: Problem with Forum Homepage
« Reply #1 on: 10 Dec 11, 12:49 »
No problem with my Windows 7 PC here

diver-hloc

  • The Pale Fat Diverů
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3243
  • Karma: +59/-47
    • https://www.flickr.com/photos/hlocphotoscollections/albums
Re: Problem with Forum Homepage
« Reply #2 on: 10 Dec 11, 13:02 »
No problem with my Windows 7 PC here

How about late last night or this morning.... ??

The HOME PAGE of the forum only show me the banner and nothing else... my 2 PC (WinXP and Win7) and Android device (Samsung TAB and Galaxy S2) all have problem with the Home Page till this afternoon since 11pm last night.  :(
Two things have altered not
Since first the World began
The beauty of the wild green earth
And the bravery of Man

Admin

  • Forum Admin
  • Administrator
  • Member
  • *****
  • Posts: 189
  • Karma: +15/-4
    • Maintained by RWM
Re: Problem with Forum Homepage
« Reply #3 on: 10 Dec 11, 15:01 »
Anyone else with Windows running Internet Explorer?
Please let me know if you are able to view the forum homepage now.
Singapore Scuba Diving Forum Admin
Join our Facebook!

grbenji

  • Member
  • ***
  • Posts: 580
  • Karma: +14/-5
Re: Problem with Forum Homepage
« Reply #4 on: 10 Dec 11, 18:18 »
IE9 not working still.  No problem with chrome or safari.




diver-hloc

  • The Pale Fat Diverů
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3243
  • Karma: +59/-47
    • https://www.flickr.com/photos/hlocphotoscollections/albums
Re: Problem with Forum Homepage
« Reply #5 on: 10 Dec 11, 18:27 »
IE9 not working still.  No problem with chrome or safari.



Yup... the same problem I have... only Banner and nothing else. The only difference is tbat last night and this morning, even my Android devices have the same problem. Only till after 12 noon did I find the forum working again on my Android.
Two things have altered not
Since first the World began
The beauty of the wild green earth
And the bravery of Man

Scubird

  • Member
  • ***
  • Posts: 194
  • Karma: +11/-7
  • Halbert@Lim
Re: Problem with Forum Homepage
« Reply #6 on: 10 Dec 11, 18:35 »
How about late last night or this morning.... ??

The HOME PAGE of the forum only show me the banner and nothing else... my 2 PC (WinXP and Win7) and Android device (Samsung TAB and Galaxy S2) all have problem with the Home Page till this afternoon since 11pm last night.  :(

Last night no problem also.... BTW I'm using Firefox all the while,  too much problems with IE in Win7 so I hv stopped using it abt 1 yr ago.

geo88

  • Member
  • ***
  • Posts: 533
  • Karma: +5/-9
  • Singapore Scuba Diving Forum
Re: Problem with Forum Homepage
« Reply #7 on: 10 Dec 11, 19:17 »
No problem with me either since I use firefox.

diver-hloc

  • The Pale Fat Diverů
  • Global Moderator
  • Hero Member
  • *****
  • Posts: 3243
  • Karma: +59/-47
    • https://www.flickr.com/photos/hlocphotoscollections/albums
Re: Problem with Forum Homepage
« Reply #8 on: 11 Dec 11, 08:36 »
Ok... confirm its a problem with the browers... IE9 and Maxthon 2 both not working. Last night, I switch to Maxthon 3... Forum is displaying the Home Page correctly.  :)

But still find it odd that my old browers have been working for so many years... why have issue now. And lets not forget that IE9 is the latest browers for WinXP/Win7...  :(
Two things have altered not
Since first the World began
The beauty of the wild green earth
And the bravery of Man

Admin

  • Forum Admin
  • Administrator
  • Member
  • *****
  • Posts: 189
  • Karma: +15/-4
    • Maintained by RWM
Re: Problem with Forum Homepage
« Reply #9 on: 11 Dec 11, 20:13 »
I have restored the forum from the backup. If any IE9 users can see the forum loading properly, kindly reply here.
Singapore Scuba Diving Forum Admin
Join our Facebook!